Beiträge von Gun-Food

    Hallo,


    wir haben das so gelöst, dass wir alle 3 Stunden in der Hauptzeit einen geplanten Task via Gruppenrichtlinie (Windows 10 Prof) eingerichtet haben, die dann

    Code
    shadowcopy call create Volume='C:\'


    ausführt. Das funktioniert auch recht gut und gab bisher auch keine Probleme.


    Das Problem ist, dass beide Umgebungen in verschiedenen User-Kontexten laufen. Wenn das Programm als Admin läuft, aber die Netzwerkfreigabe nicht mit Admin-Rechten geöffnet wurde, geht kein Drag&Drop. Beides muss also im gleichen Kontext sein, dann klappt das auch.

    Hallo,


    auch wenn ich den Ansatz verstehe, kenne ich viele Seiten, die ihre Parameter automatisch beim ersten Aufruf anhängen und die Seite dann neu laden. Also selbst wenn man die bereinigte URL in den Bookmarks hat und aufruft, werden die Paramter wieder angehangen.

    Bei offensichtlichen Parametern zum Tracking mag das ja noch gehen, aber nicht jeder Paramter ist so einfach zu identifizieren. Willst du dann jedes Mal erst die möglichen Kombinationen durchprobieren, bevor du das Bookmark speicherst?


    Grüße

    Ich hab noch einiges gemacht.


    - Indizierung des Suchindexes. Damit liefert das Forum wieder möglichst alle Ergebnisse zu einer Suche zurück, soweit sie behandelt wurde.

    - Au3, rar und 7zip bis 5MB habe ich auch wieder erlaubt.

    - Forum wird auch unregistrierten Usern wieder zur Recherche angeboten.

    - Soweit ich sehen kann, wurden auch erfolgreich Registrierungsbestätigungen verschickt. Wenn nun jeder in seinem Profil aktiviert, dass er auch die Forenbenachrichtigungen haben will, dann sollte das also auch funktionieren.

    - Screenshots in Beiträgen sollten nach den Aktualisierungen der älteren Beiträge auch wieder da sein. -> Bitte testen.


    - An den Avataren suche ich noch. Keine Ahnung, warum die nicht mit übernommen wurden.

    Da werde ich wohl in der Datenbank suchen müssen.


    Grüße


    Gun-Food

    • Kein Post-Counter/Punkte-Counter unter dem Avatar bzw. unter Antworten in Threads (Edit: Postcounter tauchte grad auf und stieg auf 1 nachdem ich das gepostet hab, man muss also noch die alten Posts irgendwie mitzählen). - ERLEDIGT
    • Der Link oben im Header "Forum" leitet auf das Dashboard weiter anstatt in die Forenansicht- ERLEDIGT
    • Sidebar taucht wieder in den Threads auf, wir hatten beim letzten Update das in der Threadansicht extra deaktiviert. - ERLEDIGT
    • "Letzte Beiträge" in der Sidebar hatten wir vor dem Update nicht. Dafür war ja das Dashboard gedacht. - ERLEDIGT
    • Shoutbox-Archiv ist nicht zugänglich (Ordnersymbol fehlt, und Link im Footer, Direktlink = Zugriff verweigert) - ERLEDIGT
    • PUs können keine Shouts mehr löschen - ERLEDIGT
    • PUs können nicht mehr Beiträge von anderen Usern editieren (um erledigt-Haken zu setzen, bei Verstoß gegen Forenregeln Links zu zensieren oder Threads zu deaktivieren) - ERLEDIGT
    • Erledigt-Haken ist nicht mehr verfügbar (dafür das [offen] [gelöst] was in anderen Sektionen verfügbar war) - ERLEDIGT
    • Like-Button ist wieder verfügbar, wir hatten schon eine endloslange Diskussion darüber, dass wir den hier nicht wollten. - ERLEDIGT
    • Auf dem Dashboard ist "Letzte Aktivitäten" zu sehen obwohl das glaube ich im Header war. - ERLEDIGT
    • Der Forumlink im Header hatte glaube ich noch das Unteritem "Unerledigte Themen". - ERLEDIGT
    • Forenregeln im Header kam glaube ich als 3. oder 4. Punkt (ganz links war das Dashboard).- ERLEDIGT

    Up2Date.


    Umzug auf unser eigenes gitlab. Damit kann immer die aktuelle ZIP Datei zur Verfügung gestellt werden für die Hilfe. Das Script für den Scite und AutoIt Download muss ich mir gesondert nochmal anschauen.


    Grüße

    Naja an der Stelle ist das, denke ich, kein Problem, da die Funktion ja je Rechner einmal aufgerufen wird und die Logeinträge am Ende nicht mehr erzeugt werden sollen. Am Ende gibt es ziemlich genau 2 Einträge, die das Datum verwenden, abseits des Names der Logdatei. Und die einfache Abfrage des Betriebssystems wird wohl keine 5 Minuten dauern, sondern eher im Millisekundenbereich liegen.

    Von daher sehe ich in der Funktion kein Problem darin, das fürs Debugging in der Funktion einmal zu definieren.

    Es handelt sich bei den Koordinaten um die Meridianstreifen 3 im Rechts- und Höchstwert. Ich habe mal zum Vergleich eine willkürlich ausgewählte Kreuzung in Herrenberg genommen.

    Diese hat die Meridiankoordinaten 3490289,71 5384226,86 jedoch die Geo-Koordinaten 8,867325931786976 und 48,59561153936933.


    Es gibt bestimmt eine Möglichkeit der Umrechnung, die ich so schnell aber nicht rausfinden konnte. Aber vielleicht helfen die Informationen ja noch jemandem.


    Nachweis auf der Messtischblattkarte des Landes Baden-Würtemberg (war meine erste Vermutung, aber die kann alles anzeigen. :

    https://www.orchids.de/haynold…ayeraktiv=0,0,0,0,0,0,0,0

    hallo,


    ich würde bei der Vielzahl von Datumsangaben das einmal in eine Variable packen und die verwenden, statt das immer und immer wieder zu tippen.