Beiträge von Alina

    Als Beispiel gefunden durch die Suchfunktion ;) :
    CronToTime UDF und Beispieldatei.


    Auf meinen Mobil "Läppi" habe ich eine andere UDF. Kann ich mal schauen das ich die bei Bedarf raus suche.

    Damit gehen z. B. voll automatisch Geburtstagsmail an die Geburtstagskinder und ich eine Info-Mail über den Geburtstag.

    Ich weiß gar nicht, ob CronTab's noch aktuell sind. Ich mag das praktische daran. Schnell ein Eintrag dazu und gut.

    Wenn ich nach 04:00 Uhr das erste mal den Computer startet, wird mir angezeigt was an dem Tag z. B. monatlich

    erfasst werden muss und speichert das in einer Textdatei, die ich dann abarbeite oder abarbeiten lasse. ;) Frau macht

    ja nicht alles selber. ;)

    Ich versuche folgendes zu erreichen:

    Ich habe zwei Möglichkeiten, z. B. Rechnung oder Barzahlung.
    aus der Variablen "Rechnung / Barzahlung" soll bei Barzahlung die Variable so aussehen: "Rechnung / Barzahlung" und sonst so: "Rechnung / Barzahlung" und am liebsten mit dem "x" statt mit dem Bindestrich.

    Ist das überhaupt machbar, weil es ja aus so auf einem Ausdruck erscheinen soll ? ? ?

    Wir geben nach der Arbeit unsere Masken alle ab (in geschlossenen kleinen Behältern) und dann werden sie in einem Sterilisator von Fachpersonal zur erneuten Verwendung behandelt. Geht bei uns alles auf "Kosten des Hauses" und unsere Chef bestehen da rauf, das wir alle 3 Stunden die Masken tauschen, wenn man im Büro ist.

    Und bei uns in DK heißt es schon lange: maximale Nutzungsdauer 4 Stunden und 90 Grad über einen Zeitraum von 80-90 MInuten. Aber wie in Deutschland, ist das von Region zu Region anders. Die gerade geschriebenen Anweisungen sind aber minimale Angaben.

    Bleibt Gesund.

    Alina :*

    Moin zusammen.

    Also solche Aufgaben erledigt bei mir immer noch die crontab.txt und die contab.au3.

    Wenn Du die crontab.au3 hier in Forum nicht findest, muss ich mal bei mir auf dem Laptop rausuchen. Auf diesem PC habe ich sie nicht. Habe mir auch eine Maske gemacht um die crontab.txt zu bearbeiten.

    Aber damit lasse ich automatisch Geburtstagesmail schreiben und senden, werde ich an Termine erinnert, steuere ich viele tägliche Abläufe. PC im Büro, egal wo und in welchen, wird Laptop hochgefahren und automatisch die Crontab gestartet. Ich habe noch eingebaut, das z. B. Geburtstagsmail nicht mehrfach gesendet werden, nur weil ein Neustart notwendig war.

    Also suche mal noch der genannten *.au3 und sollten Fragen sein, hier wird Dir echt sehr gut geholfen. Nur Du musst zeigen, das Du es wirklich am liebsten selber machen würdest. Das das nicht immer geht und besonders nicht am Anfang, das ist Jedem klar.

    Viel Erfolg und "Knüppel in Rücken" (so es sinngemäß richtig übersetzt ist).

    Moin alle.

    Ich habe folgende Problem:
    Ich habe auf Display-II ein Lehrfilm mit akustischer Erklärung. Auf dem Display-I eine andere Anwendung.

    Wenn ich nun auf Display-I arbeite, kommen die Windowstöne, was ich störend finde. Schalte ich den Ton
    aus, ist ja alles aus.
    Der Lehrfilm wird im Browser angezeigt. Fallst diese Information wichtig ist. Frau weiß ja nie. :rock:

    Gibt es da irgendwelche Einstellungen, die nur die Windowstöne deaktiviewrt?

    Moin.

    Folgende Situation: Du hast einen Sack voller Murmeln (Murmeln = Kugeln).
    Deine Aufgabe ist es, Murmeln bis zur Stufe 10 zu stapeln.
    Die einzige Regel ist, Du harfst immer nur gleich große Stapel aufeinander packen.
    Also den Murmelberg mit einer Murlen, mit einem anderen Murmelberg mit nur einer Murmel, ergibt einen Murmelberg mit 2 Murmeln und somit ist Stufe 2 erreicher. Zwei mal Stufe 2 ergibt dann Stufe 3, zwei mal Stufe 3 ergibt dann Stufe vier, usw.
    Edit: Es muss bei Stufe 1 gestartet werden und es dürfen keine Türme aufgelöst werden.

    :/ Wieviele Murmeln benötigst Du und wie bist Du drauf gekommen?

    Ich habe es einfach mit Nudeln, auf dem Küchentisch nachgespielt. Ach so, somit gibt es heute Hähnchenfilee mit Nudeln und selbstgemachter Schinkelsahnesoße. :party:

    Die Gemeinnützigkeit beim Finanzamt vielleicht auch im Vorfeld erfragen. Aber ich schätze 5 v.H., das die Gemeinnützigkeit erfolgreich nachgewiesen werden kann.
    Werde mich mal, ab Ende nächster Woche bei unseren RAs schlau machen. Erinner mich bitte jemand da ran. Habe den Kopf derzeitig echt voll.

    Willkommen Werty !

    BugFix: Das dänische Lakritz ist das beste der Welt. Danach kommt für mich Türkischer-Pfefferlakritz (Türkisch-Pfeffer).
    Ja, leider sachaffe ich es beruflich nicht, sehr oft online zu kommen. Hofe es kommen wieder einmal bessere Zeit.


    Habe nun die o. g. Formel von Tweaky umgesetzt und noch angepaßt, da ich ja in Spalte J Monat und Jahr habe, kann ich bei der gleich markeirten Stelle den Monat mit abfragen.

    alt: M7 =SUMMENPRODUKT(((MONAT(B3:B26969)=MONAT(J7))*(JAHR(B3:B26969)=JAHR(J7))*(C3:C26969<0))*(C3:C26969))+SUMMENPRODUKT(((MONAT(F3:F26969)=5)*(G3:G26969<0))*(G3:G26969))

    neu: M7 =SUMMENPRODUKT(((MONAT(B3:B26969)=MONAT(J7))*(JAHR(B3:B26969)=JAHR(J7))*(C3:C26969<0))*(C3:C26969))+SUMMENPRODUKT(((MONAT(F3:F26969)=MONAT(J7))*(JAHR(B3:B26969)=JAHR(J7))*(G3:G26969<0))*(G3:G26969))


    Somit mein DANK und Thema abgeschlossen.

    Wenn Du möchtest, sende mir bitte mal das Tool. Ich würde es gerne testen zwischen den ganzen PC's.
    Bericht würdest Du dann per PN bekommen oder wenn gewünscht, hier.