Beiträge von Xorianator

    Bevor hier irgendwer weitermacht, kann der Ersteller vielleicht mal aufklären, was waschen.me überhaupt macht.
    Für mich sieht das nämlich so aus, als macht er sich strafbar indem er geklaute Daten benutzt und sich das Guthaben überträgt.


    Also: Wer hier irgendwas macht, bevor @SteffenGausB nicht erklärt, was diese Seite macht, bekommt auf die Finger.

    Updatelog für Windows Update und Grafiktreiber etc im Auge behalten.

    Ich habe das traurige Gefühl, dass das nie passieren wird...
    Naja, jetzt erstmal eine Weile unter Linux unterwegs sein ist ja auch schön, mal sehen wie lange ich das durchhalte ;D

    Wenn man einigermaßen mit Menschenverstand im Internet surft, dann passiert da auch meistens nichts

    Also wenn es danach geht, dann kannst du mit ruhigem Gewissen noch Windows XP nutzen. Aber man will ja auch die Vorteile des neueren OS genießen, deshalb installiert man es ja.


    Soweit erstmal an den Rest: Das Rumstochern scheint mir immer noch nicht zielführend :S, ich bin jetzt zeitweise erstmal auf Linux umgestiegen (gänzlich) und lege das hier mal auf Eis, also ich finde mich jetzt einfach mit dem Fehler ab und wenn ich zurück zu Windows gehe, dann vermutlich zu 8.1 :D Danke dennoch vielmals :)

    Windows nutzt den RAM anders als Linux.

    Das ist doch der Punkt. Windows tut was Anderes als Linux, und dass ich mich weigere meine Hardware zu tauschen, habe ich doch eigentlich schon gut genug zum Standpunkt gebracht.
    Was passend gemacht werden muss, mit Allem, so wie es derzeit ist, ist Windows. Nicht meine Hardware.

    Wenn es beides nicht war muss man leider den ganzen verdammten Schlauch ablaufen.

    Richtig, das Problem ist nur, dass der Schlauch Windows und der Wasserhahn mein Rechner ist. Und das Problem liegt nicht im Hahn. Den will ich ja auch nicht abbauen.

    W8 steht noch aus

    Nein! Immer noch, das Setup hat unter Win 8.1 funktioniert, und warum sollte ich Win 8 testen? Das hat ja gar keinen Sinn oder Relevanz. Ich brauche (bzw. möchte) ja Windows 10, nicht Windows 8, 8.1, oder 7.

    Zudem prüfst du (scheinbar?) das einfachste nicht

    Von der Ereignisanzeige wusste ich nichts, genau deshalb frage ich ja, ich bin ja kein Windows Spezialist ^^ Ich stöbere mal durch.


    Treiber dachte ich auch, habe schon Einige rumprobiert, aber das brachte leider nichts
    €:


    Schon in die Ereignisanzeige geschaut?

    Reingeschaut, die ganzen Fehler die dort waren kamen nur von Verbindungsproblemen (Steam) oder von Chrome. Also immer noch nix, was mir weiter hilft. Ansonsten gab es immer nur Kernel-Informationen unter "Informationen", ich nehme mal an, dass das nix kritisches ist?

    Müsste sagen, dass ich überrascht wäre, wenn ich es nicht gewusst hätte: Keine, wirklich gar keine Probleme. Nicht mal den Hauch eines Lags. Kann damit sämtliche Peripherie usw ausschließen, wie gesagt, ich bin mir nahezu sicher, dass das Problem ein Windows 10 exklusive Problem ist.


    @Candyland nein, so geht es nicht mehr. Ich weiß jetzt auch nicht, wie ich darauf zugreifen kann, bzw. wonach ich suchen sollte.

    Also damit ich die Peripherie ausschließen kann, werde ich jetzt mal in Ubuntu booten und dort mal testen. Meines Wissens nach hatte ich zwar noch keine Probleme, als ich das letzte Mal unter Linux unterwegs war, aber man soll nie nie sagen.
    Berichte demnächst.

    Also nochmal (offensichtlich habe ich mich nicht deutlich genug ausgedrückt): Ich habe dieses Setup hier seit Windows 7, nicht irgendwas hat sich verändert. Als ich vor einem Jahr Windows 10 installierte, fing es an. Ich habe Windows 8.1 (davon kam ich) nie wieder zurück installiert, warum auch.
    Das Problem kommt eindeutig durch Windows 10 oder irgendeine Komponente davon.


    Bitte verstehe mich nicht falsch, ich schätze, dass du mir helfen willst, aber da du Windows 10 nicht installiert hast und ich jetzt schon zum 2. Mal schreibe, dass das Problem nur seit / mit Windows 10 auftritt, sind diese Vorschläge nicht hilfreich.

    Wie gesagt, das Problem existiert damals wie heute. Habe es gerade in der 2. Installation, erst kürzlich neu aufgesetzt. Existierte sowohl in der ersten Win 10 Installation als auch heute.
    Das Problem tritt durchweg auf, egal was läuft und was nicht. Es ist egal ob ich Zocke, ein Video schaue, oder eine Laufschrift mit 0.001% CPU Ressourcenbenutzung laufen lasse. Das komplette Bild steht einfach kurz, hüpft zurück und geht weiter, sozusagen.
    Ich habe mal ein Video davon gemacht, hier bitte:
    Video (G-Photos)

    Liebe Community,


    ich habe seit vor ca einem Jahr, als ich Windows 10 das erste Mal installierte, ein Problem, das mich jetzt aber maßlos nervt. Und zwar habe ich ein Stottern im Bild. Kein Stottern aufgrund von zu schlechter Grafikkarte, die ist nahezu nicht ausgelastet, CPU und RAM ebenso.
    Es äußert sich wie folgt: Ziemlich genau ein Mal pro Sekunde, in absolut regulären Abständen, hängt das Bild für "gefühlt" 50ms, also gut und gerne mal um die 5 Frames. Dieses Verhalten fiel mir unter Windows 7 / 8.1 seinerzeit nicht auf. Und diese Installation, würde ich behaupten, ist es stärker als sonst.


    Nach "Windows 10 Microstutter" hatte ich schon gesucht, hatte da ein paar Fix' ausprobiert und nix half. Aber ich behaupte auch mal ganz kühn, dass das kein Micro Stutter ist, da es in einem festen Intervall erfolgt.


    Nun: Hat Jemand damit Erfahrung? Hat vielleicht auch Jemand einen Fix parat? Ich wäre sehr dankbar, da ich langsam echt die Nerven verliere. Es nervt einfach tierisch ^^


    Grüße - Xorianator

    Ist ja nicht schlecht, dann wüsste man wenigstens, welchen Müll CHIP downloadet :D

    Du kannst bei Chip immer "manuelle Installation" anwählen, dann erhältst du direkt den Installer den du willst.
    Ansonsten kannst du mit auch in dem Chip Installer auswählen, dass du nicht immer nur "weiter, weiter, weiter, Installieren" drückst, sondern eine benutzerdefinierte Installation ausführst.

    Vermutlich leider beim Forenumzug untergegangen. @AspirinJunkie hast du die UDF noch auf der Platte liegen?
    Falls ja, dann kann er sie hochladen.
    Falls nein: Jemand Anderes zufällig? Anyone? *wink*

    Gute Idee, ich würde aber raten noch einen Juristen um die genaue Formulierung zu bitten.
    Die Erwähnung des Autors würde ich aber raus lassen, und das ebenfalls per expliziter Angabe hinzufügen, da nicht jeder Code Snippet, den man in Hilfe & Unterstützung bekommt, unbedingte explizit erwähnt wird. Da sehe ich ein Problem, dass irgendwelche Spinner dann noch auf die Idee kommen, Jemanden an den Karren zu pissen.

    Java ist imho die bessere Wahl, wenn man C# und Java gegeneinander aufwiegt, schlichtweg wegen der Verbreitung. Andererseits hat sowieso jeder Hans ein Windows Betriebssystem, von daher bleibt sich das vermutlich gleich.